Topics

bow thruster service. Problem

Jim Anderson
 

Thank you everyone for your comments and interest. Here is my bowthruster in-the-water re-installation report: There was a little green slimy growth inside the trunk which I had my diver clean. It wasn’t bad and was not enough to be a problem. No barnacles or crustations. Upon re-installation (with a diver standing by) the shaft jammed at the same place it did on the way down, which is with about 4” of shaft above the interior seal. It was not possible to pull up hard enough to pull the shaft further up.  All it took was a gentle push from the diver below to overcome the resistance and it came up.  The thruster now operates fine however when retracting, at that exact 4” spot you can hear the retraction motor load up slightly for less than one second and you can see an ever-so-slight pause or “hiccup” in the upward movement of the shaft.  During extension the shaft hangs up in the same place on the way down but it is more pronounced. The extension/retraction motor doesn’t load up because the heavy weight of the bowthruster motor is enough to overcome the resistance. (I made a 0:27 low-resolution/small file size video but cannot easily figure out how to upload it here. I will if I can figure out ho to.)  My best guess is that the shaft is out-of-round at the point where it hangs up. For the time being my plan is to only service the bowthruster when the boat is out of the water, and at that time to see if a machine shop can precisely measure the top of the shaft and mill it back to the correct specification then. I will also first consult with Amel and ask for their suggestions and (ugh!) get a quote for an entire new bowthruster trunk assembly. And, I’m open to suggestions!  Since I’m casting off tomorrow for Alaska I will operate as is for now. All the Best to the Group & thanks for your input,

Jim

SM384 Sirena Azul

Seattle

seafeverofcuan
 

Jim,
     The outer shaft is composite, carbon fibre I think. Check that your limit switches are aligned properly with the motor. After my last bow thruster service I couldn't get the thruster to retract snugly into the housing.
Also have a close look at the wire rigging for any possible kinks.
The smallest adjustment to the upper limit switch solved it.
Trevor lusty
Ireland

Jim Anderson
 

Thanks all for your suggestions. Since the problem occurs with the thruster disconnected from the rigging, I don't think the problem is the rigging. I haven't taken on a drop of water through the bow thruster seals on my current cruise so far, which has included motoring into some good sized seas. So I think I the next time I have the boat out of the water I will start with callipers, followed by precise machine-shop measurements and milling, if needed. Perhaps a previous owner of servicer simply over-tightened a band/hose clamp, causing an out-of-round condition. I'll report my findings after the next haul-out.
Jim
SM384 Sirena Azul
Ketchikan