Topics

[Amel Yacht Owners] Anemometer stop working


Alexandre Uster von Baar
 

The Anemometer stop working… Wind speed was showing 0 during the last trip
Has anyone experienced this?
What was the issue and solution?
Thanks in advance

Sincerely, Alexandre
SM2K #289 NIKIMAT
IGY Simpson Bay Marina, St Maarten, NA


Mark Erdos
 

Alexandre,

 

Are the little cups turning at the top of the mast? If not, you will need to replace the bearings up there.

 

I had a similar issue once. The cups were turning and the display read zero.  I found rebooting solved it.

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising - Grenada

www.creampuff.us

 

From: amelyachtowners@... [mailto:amelyachtowners@...]
Sent: Wednesday, August 16, 2017 1:54 PM
To: amelyachtowners@...
Subject: [Amel Yacht Owners] Anemometer stop working

 

 

The Anemometer stop working… Wind speed was showing 0 during the last trip
Has anyone experienced this?
What was the issue and solution?
Thanks in advance

Sincerely, Alexandre
SM2K #289 NIKIMAT
IGY Simpson Bay Marina, St Maarten, NA


greatketch@...
 

Alexandre,

We have had that problem twice.  In both cases the problem was mechanical, not electrical.  If the wind cups are turning and you are not seeing any reported speed, then your problem is electrical, and different than we have seen...

Once, after we blew out our ballonner we had a few stray threads of nylon wrap themselves around the wind cups.  No mystery what happened there.  Remove threads, and we were back in business

More recently, we have symptoms of the bearing going bad.  Ours hasn't stopped completely yet, but it is showing high start-up friction.  We have the spare unit ready to go, the next time we get weather calm enough to go up the mast.

Bill Kinney
SM160, Harmonie
Gloucester, Mass


---In amelyachtowners@..., <uster@...> wrote :

The Anemometer stop working… Wind speed was showing 0 during the last trip
Has anyone experienced this?
What was the issue and solution?
Thanks in advance

Sincerely, Alexandre
SM2K #289 NIKIMAT
IGY Simpson Bay Marina, St Maarten, NA


mfmcgovern@...
 

We found that ours was not working when we had her surveyed.  There were two issues:

1.  The bearings were seized in the anemometer

2.  The main connection was corroded and cracked.  Picture attached.  

I asked Bill Rouse about the issue and he sent me the following response:

B&G Wind Speed
If the Wind Speed is inaccurate in light winds and sometimes zero, it is almost always the Wind Speed Sensor Part# 210-10-038 about $150. See attached: 
B&G Masthead Unit 213 exploded view.JPG

If the Wind Speed is zero and the 213 MHU wind cups are turning, it could be lots of things including in the order of probability:
  1. Same part above
  2. PCB inside the 213 MastHead Unit (213MHU) about $150
  3. The 213MHU Mount and the in-mast cable (this is one part) about $300
  4. Incorrect programming of the CPU for the analog repeater gauges (let's talk)
  5. The B&G Hydra 2000 Processor (CPU) only available used about $250
We ended up replacing the entire mast head unit as well as the cable.

Mark McGovern
SM #440 Cara
Deale, MD


pjn.mccallin@...
 

Good day ! Suggest you contact Myles marine, he carries most spares you need for any B&G unit.
I have had to replace the electric board inside the head unit also the cup unit when the UV destroyed the spinning unit, all obtained from Myles, he posts all over the world.
Hope all is well and you are still sharing the Champagne 
Patrick& Elaine,Caramelle #385.


Rink De Haan
 

Ours also stopped this summer. In our case the little windmill at the top of the mast was stuck. Had to climb to the top and cleaned the windmill and used WD40 to lubricate it. Works fine now. Checked wind speed with manual anemometer. 

Rink
SM2K #330 Razor's Edge
Lefkas Greece. 


Alan Leslie
 

We had the same issue last year. I took the wand down and cleaned it with fresh water to get the cups turning again, it has worked fine ever since.
I wouldn't use WD40. It may seem to work at first but over time you will have the problem again as standard WD40 is hydrophilic (attracts water)...and in a salt water environment that will lead to things getting gummed up with the remnants of WD40 and salt.
Better to use a hydrophobic (repels water) product like INOX or CorrosionX.
Cheers
Alan
Elyse SM437


Alexandre Uster von Baar
 

Good morning
Mark (E), Alan, Rink, Bill (K), Mark (M), Patrick & Elaine, (hope I didn’t forget anyone)

The wind cups are turning, I rebooted the system as Mark mentioned, still not working, so it seems this is an electrical problem…

Climbing up the mast is my least favorite things to do, so will wait a little.

If it was just cleaning, I would have use the Corrosion X I have onboard.

PS to Patrick: All is well, still sharing the champagne!!!

Sincerely, Alexandre




--------------------------------------------

On Wed, 8/16/17, 'Mark Erdos' mcerdos@gmail.com [amelyachtowners] <amelyachtowners@yahoogroups.com> wrote:

Subject: RE: [Amel Yacht Owners] Anemometer stop working
To: amelyachtowners@yahoogroups.com
Date: Wednesday, August 16, 2017, 1:21 PM


 

















Alexandre,


 

Are the little
cups turning at the top of the mast? If not, you will need
to replace the
bearings up there.

 

I had a similar
issue once. The cups were turning and the display read
zero.  I found rebooting
solved it.

 



 

With best
regards,

 

Mark

 

Skipper

Sailing Vessel
- Cream Puff - SM2K - #275

Currently
cruising - Grenada

www.creampuff.us




 





From: amelyachtowners@yahoogroups.com
[mailto:amelyachtowners@yahoogroups.com]

Sent: Wednesday, August 16, 2017 1:54 PM

To: amelyachtowners@yahoogroups.com

Subject: [Amel Yacht Owners] Anemometer stop
working





 

 







The Anemometer stop working… Wind speed was showing 0
during the last trip

Has anyone experienced this?

What was the issue and solution?

Thanks in advance



Sincerely, Alexandre

SM2K #289 NIKIMAT

IGY Simpson Bay Marina, St Maarten, NA


greatketch@...
 


Before you climb the mast...  

Run through the tests in here:  
You might fix things, or at least narrow down the problem so you are not doing unnecessary trouble shooting at the top of the mast.

Bill Kinney
SM160, Harmonie
Gloucester, Mass



---In amelyachtowners@..., <uster@...> wrote :

Good morning
Mark (E), Alan, Rink, Bill (K), Mark (M), Patrick & Elaine, (hope I didn’t forget anyone)

The wind cups are turning, I rebooted the system as Mark mentioned, still not working, so it seems this is an electrical problem…

Climbing up the mast is my least favorite things to do, so will wait a little.

If it was just cleaning, I would have use the Corrosion X I have onboard.

PS to Patrick: All is well, still sharing the champagne!!!

Sincerely, Alexandre




Alexandre Uster von Baar
 

Thanks Bill,
Sincerely, Alexandre



--------------------------------------------

On Thu, 8/17/17, greatketch@yahoo.com [amelyachtowners] <amelyachtowners@yahoogroups.com> wrote:

Subject: RE: [Amel Yacht Owners] Anemometer stop working
To: amelyachtowners@yahoogroups.com
Date: Thursday, August 17, 2017, 10:53 AM


 










Before you climb the
mast...  
Run through the tests in
here:  http://www.ockam.com/docs/TroubleshootingWind.pdfYou might fix things, or at
least narrow down the problem so you are not doing
unnecessary trouble shooting at the top of the
mast.

Bill KinneySM160,
HarmonieGloucester,
Mass


---In
amelyachtowners@yahoogroups.com, <uster@...> wrote
:

Good morning

Mark (E), Alan, Rink, Bill (K), Mark (M), Patrick &
Elaine, (hope I didn’t forget anyone)



The wind cups are turning, I rebooted the system as Mark
mentioned, still not working, so it seems this is an
electrical problem…



Climbing up the mast is my least favorite things to do, so
will wait a little.



If it was just cleaning, I would have use the Corrosion X I
have onboard.



PS to Patrick: All is well, still sharing the champagne!!!




Sincerely, Alexandre






















Posted by: greatketch@yahoo.com




Reply
via web post


Reply to sender


Reply to group

Start a New
Topic

Messages in this
topic
(9)






Check out the automatic photo album with
2 photo(s) from this topic.











Have you tried the highest rated
email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the
highest rated email app on the market. What are you waiting
for? Now you can access all your inboxes (Gmail, Outlook,
AOL and more) in one place. Never delete an email again with
1000GB of free cloud storage.