Shore Side Circuit Breaker Tripping When Plugging in Boat


Aras Grinius <n33077@...>
 

I've been having the same problem, however I use a YC-230 to combine voltage of 2 30 amp /120V to give give me 220V.  What I originally thought was that my batt charger failed.   
It tuned out I had a couple of issues: master breaker failed as did the alternator.   To get the engine panel working I had to excite the alternator to 1200 RPM's then it would begin to charge.  The master breaker being 30 years old will not stay closed. I ordered a new from Maude.  Right now, I'm putting everything back together and shall see if it is fixed.   What is strange is how everything failed seemingly at once.

Aras
Sharki #163
S/V FIASCO


mfmcgovern@...
 

Bill,

One fairly simple thing to check is the auto transfer switch that selects ether the generator or shore power for AC Power.  Mine failed soon after converting our shore power cable to be able to plug into a US 50 Amp shore power outlet.  The switch on my SM was located in the engine room in a plastic box labelled "QUAI/GE" mounted on a wooden board outboard/above of the generator.  My SM is a 2004 model so I don't know if yours is configured the same as mine.

Mark Erdos from Cream Puff had the same switch fail on him as well:  http://www.creampuff.us/2015/07/the-night-the-lights-went-out-in-georgia/   I did not replace the failed switch with another autotransfer switch. I replaced it with a more robust manual "break-before-make" switch:  https://www.bluesea.com/products/8357/AC_Rotary_Switch_Panel_65_Ampere_2_positions_%2B_OFF_2_Pole

Note that this setup does require that I actually go into the engine room to change the switch position from Shore Power to Generator.  But as Mark Erdos pointed out to me, you really should be going into the engine room to check the oil in the generator anyway before starting it up!  

I hope this helps.  Good luck finding your issue.

Mark McGovern
SM 440 Cara
Deale, MD USA  
 


pacificcool@...
 

I have a 220 volt Super Maramu from 1995 (#141) which is currently in Fort Lauderdale waiting to be sold.  I moved to a new dock yesterday and when I plugged into the 50 Amp shore power outlet, the circuit breaker in the house tripped.  At the previous dock (where i had stayed only two days), there was only 115volts with a 15 Amp circuit breaker.  Before plugging in to the first house, I turned off all 220 volt circuit breakers in the boat except the battery charger which can accept any voltage per the manual (it's a Victron 80 Amp charger).  The GFI tripped and would not reset.  I suspect  something happened there that affected my boat.  Maybe a fuse blew or a hidden breaker tripped, but I cannot find it.  


Does anyone know if there is a fuse or hidden breaker that could be tripped?  Or can anyone suggest a fix?


Best Regards

Bill Shaproski

S/V Pacific Cool