[Amel Yacht Owners] Gearbox and generator problems- related issue?


Danny and Yvonne SIMMS
 

Hi Dean,

Bad luck with the shaft  brake. It is very likely you have terminal damage to the plates in the gearbox. However start with an oil change. The drain plug is under the box. Run it until its working temp hot and then drain and fill again. Then see what happens. It will either work or not. I'm not at my boat so I cant give you the dip stick length

Regards

Danny

SM 299 Ocean Pearl.


On 12 July 2018 at 08:13 "trifin@... [amelyachtowners]" <amelyachtowners@...> wrote:

 

Hi folks,
We had a problem today where our shaft brake jammed on, resulting in smoke/smell from gearbox (ZFE25) area (from the pads I believe). On checking the ATF I found the plastic dipstick was totally deformed from heat. I managed to unlock the brake manually with some advice from the Facebook group, and have limped to an anchorage.

On trying to start the generator after anchoring I get the error flashes (7) indicating no raw water flow (flow sensor presumably, as it didn’t run long enough to warm up).

The raw water filter is spotless.

At this stage I’m trying to determine if there is a common root cause. The raw water to the engine seems fine, but I’m wondering whether there is a commonality between the generator cooling water feed and the gearbox oil cooler?
The generator raw water issue seems like an odd coincidence!

Also, if anyone can tell me the exact dimensions from the underside of the gearbox dipstick to the hi/Lo marks then that would be really helpful. My dipstick is unusable!

Cheers
Dean
SY Stella
Amel 54 #154


 


 


Dean Gillies
 

Hi Danny,
I will do that tomorrow. On Greek time right now.
The gearbox operates at low revs with the shaft brake loosened manually. Whether it still produces pressure to release the brake might be a different matter.
Cheers
Dean