Topics

My Plotter has stopped providing CTS information


Bob Grey
 

Thank you for the suggestion on heading sensor but that does seem to be working as the autopilot on auto or Nav works perfectly.


John Clanton <jclanton@...>
 

Bob,

 

A few things to check:

  • My 55 has a heading sensor in the forward cabin bilge storage.  That is the first thing I would check.  At delivery, Kevin made a point of warning us to keep any ferrous metal at least three feet away from the sensor.
  • I am not on my boat, but in looking at the manual, there is a section under initial setup that should indicate if it is receiving heading sensor information.
  • Easiest way - Email Stephane at Pochon (stephane@...) with the question.  Include hull number, Furuno model number.

 

 

John W. Clanton

S/V Devereux, 55, No. 65

Antibes, France


 

Bob, is it possible that the heading sensor is disconnected or not working?

Bill
CW Bill Rouse Amel Owners Yacht School
Address: 720 Winnie, Galveston Island, Texas 77550 
View My Training Calendar


On Sun, May 17, 2020 at 11:23 PM Bob Grey via groups.io <renaissanceiii=yahoo.com.au@groups.io> wrote:
Good morning Captains, I have an interesting problem on my Amel 55, The Furuno plotter has stopped providing Course to Steer information when I select a waypoint. One day it just stopped, and I'm not sure why, everything else works fine just no CTS on the display information.

Any ideas??

Bob Grey
Amel 55 #25
Renaissance 3


Mark Erdos
 

Bob,

 

 

I don’t have a Furuno plotter but I am wondering if you can restore the default settings.

 

 

With best regards,

 

Mark

 

Skipper

Sailing Vessel - Cream Puff - SM2K - #275

Currently cruising - Tahiti, French Polynesia

www.creampuff.us

 

From: main@AmelYachtOwners.groups.io [mailto:main@AmelYachtOwners.groups.io] On Behalf Of Bob Grey via groups.io
Sent: Sunday, May 17, 2020 6:23 PM
To: main@AmelYachtOwners.groups.io
Subject: [AmelYachtOwners] My Plotter has stopped providing CTS information

 

Good morning Captains, I have an interesting problem on my Amel 55, The Furuno plotter has stopped providing Course to Steer information when I select a waypoint. One day it just stopped, and I'm not sure why, everything else works fine just no CTS on the display information.

Any ideas??

Bob Grey
Amel 55 #25
Renaissance 3


Bob Grey
 

Good morning Captains, I have an interesting problem on my Amel 55, The Furuno plotter has stopped providing Course to Steer information when I select a waypoint. One day it just stopped, and I'm not sure why, everything else works fine just no CTS on the display information.

Any ideas??

Bob Grey
Amel 55 #25
Renaissance 3