Dessalator no manual flushing


Wolfgang Weber
 

Thank you to the group,
I will try this  on thursday and will report
Wolfgang Amel 54#162


Porter McRoberts
 

In Fort Lauderdale for water maker repair try Bobby. He was quick and honest  9549372415

Porter McRoberts 
S/V IBIS A54-152 
WhatsApp:+1 754 265 2206
Www.fouribis.net

On May 1, 2021, at 4:15 PM, Arno Luijten <arno.luijten@...> wrote:

Bill/Wolfgang,

The three way valve (actually it is a 2-way) is in parallel with the solenoid. So the solenoid has no impact.
I find the theory that the three way valve is the problem not very likely. But it is easy to test as you can remove the pre-filter and see if fresh water comes out of the filter connector when you open the three way valve for fresh water.
My guess is either a clogged connection hose or stuck valves in the high pressure pump.
Take off the hose between the pump and the membranes and see if fresh water comes trough. If not the pump may be the problem. Next reconnect the hose and remove the brine (output) hose from the membranes. That is the high pressure hose on the other side. See if water comes out of the connection point. If so then the problem may be in the regulator at the console.

Regards,
Arno Luijten,
SV Luna,
A54-121


Arno Luijten
 

Bill/Wolfgang,

The three way valve (actually it is a 2-way) is in parallel with the solenoid. So the solenoid has no impact.
I find the theory that the three way valve is the problem not very likely. But it is easy to test as you can remove the pre-filter and see if fresh water comes out of the filter connector when you open the three way valve for fresh water.
My guess is either a clogged connection hose or stuck valves in the high pressure pump.
Take off the hose between the pump and the membranes and see if fresh water comes trough. If not the pump may be the problem. Next reconnect the hose and remove the brine (output) hose from the membranes. That is the high pressure hose on the other side. See if water comes out of the connection point. If so then the problem may be in the regulator at the console.

Regards,
Arno Luijten,
SV Luna,
A54-121


 

Wolfgang,

I assume that you have the automatic rinse solenoid valve and also the manual ball valve to rinse the membranes. I am trying to remember but is it possible that the valve might be before the auto rinse valve. If so the auto rinse solenoid may be stuck. If I am correct, possibly bypassing the auto rinse valve will work for you.

Another thing that may help you is if you run the watermaker every 3-4 days, even for 30 minutes, you can skip the rinsing until you get it repaired.

I am sure that there are some great watermaker mechanics in Ft Lauderdale, but I do not know them.


CW Bill Rouse Amel Owners Yacht School
Address: 720 Winnie, Galveston Island, Texas 77550 
View My Training Calendar


On Sat, May 1, 2021 at 6:38 PM Wolfgang Weber <weberamel54@...> wrote:
Hello to the group,
after 1 year away from ELISE - Amel 54 - I managed US - Immigration.
Now trying to  manual flush the Dessalator Watermaker - no flow.
Martin from Dessalator/spain mentoined that the problem is the 3-way valve.
Any help or comments ?
Wolfgang SY ELISE Amel 54#162 , Fort Lauderdale /Playboy Marina


Wolfgang Weber
 

Hello to the group,
after 1 year away from ELISE - Amel 54 - I managed US - Immigration.
Now trying to  manual flush the Dessalator Watermaker - no flow.
Martin from Dessalator/spain mentoined that the problem is the 3-way valve.
Any help or comments ?
Wolfgang SY ELISE Amel 54#162 , Fort Lauderdale /Playboy Marina