Topics

[Amel Yacht Owners] 12 V Battery problem on Alma Libre


Ian Shepherd <g4ljf@...>
 

Hi,

You really must have a problem with the 12V circuit. I have left Crusader for a month without any problem starting either the main engine or generator. I would suggest that you start the gen set first as the starting load is less than the main engine, and it's 12V alternator will put something back into the 12V battery. You might want to disconnect the positive lead of the 12V battery and put your test meter in series with it and the positive post to see if there is any current being drawn when both engines are off. As far as I am aware, all the 12V circuitry is supplied via the DC/DC converters that are fed from the 24V bank, so I believe that there should be no drain at all off the 12V battery.

I have often left the boat for 2 week periods also without any problem, though admittedly in warm climates. Maybe if you are leaving Alma Libre in a very cold environment, you might have a potential starting problem due to the oil thickening in the engine, but I would guess it would have to be mighty cold for that to happen.

Good Luck

Ian Shepherd

SM299


Krassopoulos Dimitris <dkra@...>
 

Hi,

Thanks for the feedback. It seems that the problem is in the generator
circuit. The Onan representative promised to replace a printed circuit that
might solve the problem. I will let you know when I have the problem solved.
However I believe that the 12 V design needs an improvement and the first I
will install is a system to monitor the 12 V battery condition before trying
to start the engine without sucess near a lee shore.

Best Regards

Dimitris Krassopoulos
S/Y Alma Libre

-----Original Message-----
From: Ian Shepherd [mailto:g4ljf@...]
Sent: Saturday, January 11, 2003 12:17 PM
To: amelyachtowners@...
Subject: Re: [Amel Yacht Owners] 12 V Battery problem on Alma Libre


Hi,

You really must have a problem with the 12V circuit. I have left Crusader
for a month without any problem starting either the main engine or
generator. I would suggest that you start the gen set first as the starting
load is less than the main engine, and it's 12V alternator will put
something back into the 12V battery. You might want to disconnect the
positive lead of the 12V battery and put your test meter in series with it
and the positive post to see if there is any current being drawn when both
engines are off. As far as I am aware, all the 12V circuitry is supplied via
the DC/DC converters that are fed from the 24V bank, so I believe that there
should be no drain at all off the 12V battery.

I have often left the boat for 2 week periods also without any problem,
though admittedly in warm climates. Maybe if you are leaving Alma Libre in a
very cold environment, you might have a potential starting problem due to
the oil thickening in the engine, but I would guess it would have to be
mighty cold for that to happen.

Good Luck

Ian Shepherd

SM299







Yahoo! Groups Sponsor

ADVERTISEMENT



<http://rd.yahoo.com/M=219695.2850578.4203976.1925585/D=egroupweb/S=17050657
92:HM/A=1400466/R=2/id=noscript/*http://ad.doubleclick.net/clk;5046279;77905
48;y?http://www.ameritrade.com/o.cgi?a=cjx&o=roc&p=/offer/25.html>

<http://us.adserver.yahoo.com/l?M=219695.2850578.4203976.1925585/D=egroupmai
l/S=:HM/A=1400466/rand=617740621>

To unsubscribe from this group, send an email to:
amelyachtowners-unsubscribe@...



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .