Bow truster problem


Slavko Despotovic
 

After a 3 weeks on hard and lot of projects done we are back in the water. All looked well until I started manoeuvre to get in to my berth in marina. Bow truster at first worked and then suddenly I heard fast spinning like when I had rope cut the propeller from bow truster. Later I checked with camera and I have found that propeller Is there and all looks fine. But it does not turn.
The electrical motor is spinning like there is no load so I am thinking that there might be a problem in connection of motor to mechanical part of bow truster. I do not know. Lines are little loose but I can not remember how it was before I removed and serviced bow truster.
I am in the water now and thinking what to do. Should I use Amel tool and remove bow truster in water or is there anything else I can check before doing this. 

--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Alexandre Uster von Baar
 

Good morning Slavo, 


The same thing happened to me.  

The pitch suddenly became much higher (obviously no load).  


In my case, the gear were worn down.  


It wasn’t obvious looking at them, here are some pictures:

http://supermaramu2000.com/bow_thruster_spin.html


My hull number was closed to yours (#289).  


When you order from Amel, you will likely have to buy the complete unit (with the tufnoll shaft)

It is Amel part #1110 “Mecanism pied de propulsory SM” in 2016 it was 585 Euro

http://supermaramu2000.com/spare_parts_bow_thruster.html


I am sure you have seen my illustration to service the bow thruster in the water.  

http://supermaramu2000.com/bow_thruster_overhaul.html


Good luck to you.

Sincerely, Alexandre (Formerly SM2K #289 NIKIMAT - lost 2017 during Irma)

On Wednesday, April 27, 2022, 11:54:51 AM AST, Slavko Despotovic <slavko@...> wrote:


After a 3 weeks on hard and lot of projects done we are back in the water. All looked well until I started manoeuvre to get in to my berth in marina. Bow truster at first worked and then suddenly I heard fast spinning like when I had rope cut the propeller from bow truster. Later I checked with camera and I have found that propeller Is there and all looks fine. But it does not turn.
The electrical motor is spinning like there is no load so I am thinking that there might be a problem in connection of motor to mechanical part of bow truster. I do not know. Lines are little loose but I can not remember how it was before I removed and serviced bow truster.
I am in the water now and thinking what to do. Should I use Amel tool and remove bow truster in water or is there anything else I can check before doing this. 

--
Slavko
SM 2000
#279 Bonne Anse in Croatia


 

Agree. It is either the gear is worn, or someone has not performed the correct service when replacing the gear. The round gear cover that Amel sends with the kit must be used with the new kit. If you use the old cover with the replacement gear kit, the gears will not align.

The only possibilities other than the worn or misaligned gears are:

The 6 nylon screws have sheared, or the stainless steel pin for the Hub has cut a slot all the way around the hub.

Best,

CW Bill Rouse 
Amel Owners Yacht School
+1 832-380-4970 | brouse@...
720 Winnie, Galveston Island, Texas 77550 
www.AmelOwnersYachtSchool.com 
Yacht School Calendar: www.preparetocastoff.blogspot.com/p/calendar.html


   


On Wed, Apr 27, 2022, 11:14 Alexandre Uster von Baar via groups.io <uster=rocketmail.com@groups.io> wrote:

Good morning Slavo, 


The same thing happened to me.  

The pitch suddenly became much higher (obviously no load).  


In my case, the gear were worn down.  


It wasn’t obvious looking at them, here are some pictures:

http://supermaramu2000.com/bow_thruster_spin.html


My hull number was closed to yours (#289).  


When you order from Amel, you will likely have to buy the complete unit (with the tufnoll shaft)

It is Amel part #1110 “Mecanism pied de propulsory SM” in 2016 it was 585 Euro

http://supermaramu2000.com/spare_parts_bow_thruster.html


I am sure you have seen my illustration to service the bow thruster in the water.  

http://supermaramu2000.com/bow_thruster_overhaul.html


Good luck to you.

Sincerely, Alexandre (Formerly SM2K #289 NIKIMAT - lost 2017 during Irma)

On Wednesday, April 27, 2022, 11:54:51 AM AST, Slavko Despotovic <slavko@...> wrote:


After a 3 weeks on hard and lot of projects done we are back in the water. All looked well until I started manoeuvre to get in to my berth in marina. Bow truster at first worked and then suddenly I heard fast spinning like when I had rope cut the propeller from bow truster. Later I checked with camera and I have found that propeller Is there and all looks fine. But it does not turn.
The electrical motor is spinning like there is no load so I am thinking that there might be a problem in connection of motor to mechanical part of bow truster. I do not know. Lines are little loose but I can not remember how it was before I removed and serviced bow truster.
I am in the water now and thinking what to do. Should I use Amel tool and remove bow truster in water or is there anything else I can check before doing this. 

--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Alexandre Uster von Baar
 

Something I forgot:

When you receive the new kit from Amel, the key will not fit, as the groove has not been made deep enough on the shaft.  

I mentionned that to Amel in 2017 - since friends ordered that same kit years after and had the same issue - I was disappointed Amel didn’t correct it when I first mentioned it and probably still not have.  

So you will need a machine shop to make the hole on the shaft a bit deeper for the key (you could make the key thinner, but this is not the proper way).  

Anyone having this kit as a spare should do the same, otherwise risk to not being able to fit it as they won’t find a machine shop if they are in remote area. 

On Wednesday, April 27, 2022, 12:14:12 PM AST, Alexandre Uster von Baar via groups.io <uster@...> wrote:


Good morning Slavo, 


The same thing happened to me.  

The pitch suddenly became much higher (obviously no load).  


In my case, the gear were worn down.  


It wasn’t obvious looking at them, here are some pictures:

http://supermaramu2000.com/bow_thruster_spin.html


My hull number was closed to yours (#289).  


When you order from Amel, you will likely have to buy the complete unit (with the tufnoll shaft)

It is Amel part #1110 “Mecanism pied de propulsory SM” in 2016 it was 585 Euro

http://supermaramu2000.com/spare_parts_bow_thruster.html


I am sure you have seen my illustration to service the bow thruster in the water.  

http://supermaramu2000.com/bow_thruster_overhaul.html


Good luck to you.

Sincerely, Alexandre (Formerly SM2K #289 NIKIMAT - lost 2017 during Irma)

On Wednesday, April 27, 2022, 11:54:51 AM AST, Slavko Despotovic <slavko@...> wrote:


After a 3 weeks on hard and lot of projects done we are back in the water. All looked well until I started manoeuvre to get in to my berth in marina. Bow truster at first worked and then suddenly I heard fast spinning like when I had rope cut the propeller from bow truster. Later I checked with camera and I have found that propeller Is there and all looks fine. But it does not turn.
The electrical motor is spinning like there is no load so I am thinking that there might be a problem in connection of motor to mechanical part of bow truster. I do not know. Lines are little loose but I can not remember how it was before I removed and serviced bow truster.
I am in the water now and thinking what to do. Should I use Amel tool and remove bow truster in water or is there anything else I can check before doing this. 

--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Slavko Despotovic
 

That might be a problem as I made key thinner. I have replaced all parts inside (used a kit from Amel) and had a problem with key not fitting in. This is answer to situation that at first it worked and then not. That happened after few seconds. Probably key broke :((.
One more question. There is no way that there is problem between electrical motor and mechanical part of truster?
To answer to Bill. I did all the maintenance. 
So I will have to do it again.
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Slavko Despotovic
 

The round cover delivered from Amel didi not fit so I used the old one. Anyway I will have to do all over again. I might learn some more :)).
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Alexandre Uster von Baar
 

back then, I did not had issue between the electric motor and the shaft, the spins shown on the picture, look good. 

On Wednesday, April 27, 2022, 01:02:34 PM AST, Slavko Despotovic <slavko@...> wrote:


That might be a problem as I made key thinner. I have replaced all parts inside (used a kit from Amel) and had a problem with key not fitting in. This is answer to situation that at first it worked and then not. That happened after few seconds. Probably key broke :((.
One more question. There is no way that there is problem between electrical motor and mechanical part of truster?
To answer to Bill. I did all the maintenance. 
So I will have to do it again.
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


 

The problem is you used the old cover. It will absolutely give you this problem. 

The new cover would have held the axle (prop shaft) in the correct alignment. The old cover is a different thickness at the shaft which allowed the shaft to move laterally and allow the two gears to misalign. 

You will likely need a complete new kit. According to one of my clients, instructions from Amel are included with the kit about this issue. 

Best,

CW Bill Rouse 
Amel Owners Yacht School
+1 832-380-4970 | brouse@...
720 Winnie, Galveston Island, Texas 77550 
www.AmelOwnersYachtSchool.com 
Yacht School Calendar: www.preparetocastoff.blogspot.com/p/calendar.html


   


On Wed, Apr 27, 2022, 12:07 Slavko Despotovic <slavko@...> wrote:
The round cover delivered from Amel didi not fit so I used the old one. Anyway I will have to do all over again. I might learn some more :)).
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Slavko Despotovic
 

There were no instructions from Amel. Simply the cover is not usable. Will call Amel tomorrow and discus the problem.
Thank you.
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Willem Kroes
 

Hello Slavko,

I suffered from the same problem three years ago . After may be 10 times of use after replacing the gears with the Amel kit, the gears were already worn out, This because the mechanic in Spain used the old cover or end cap and not the new one that came with the kit. This new one dis not fit. This was  a problem in the first place caused by Amel. The mechanic who used the old one in stead had tho be more vigilant in checking the amount of play because the old cover did not go inside as much as the new one. That results in too much of play on the gears. If the new end cap does not fit and you want to use the old one, the only way to do this correctly is by using shims to restrict the amount of play within the correct parameters.

Willem Kroes

SY Kavanga
SM #351
now in Licata on Sicily


 

Willem,

Agree!

Best,

CW Bill Rouse 
Amel Owners Yacht School
+1 832-380-4970 | brouse@...
720 Winnie, Galveston Island, Texas 77550 
www.AmelOwnersYachtSchool.com 
Yacht School Calendar: www.preparetocastoff.blogspot.com/p/calendar.html


   


On Thu, Apr 28, 2022, 09:10 Willem Kroes <kavanga@...> wrote:
Hello Slavko,

I suffered from the same problem three years ago . After may be 10 times of use after replacing the gears with the Amel kit, the gears were already worn out, This because the mechanic in Spain used the old cover or end cap and not the new one that came with the kit. This new one dis not fit. This was  a problem in the first place caused by Amel. The mechanic who used the old one in stead had tho be more vigilant in checking the amount of play because the old cover did not go inside as much as the new one. That results in too much of play on the gears. If the new end cap does not fit and you want to use the old one, the only way to do this correctly is by using shims to restrict the amount of play within the correct parameters.

Willem Kroes

SY Kavanga
SM #351
now in Licata on Sicily


Slavko Despotovic
 

The only way to find out is to do all again. My truster did not work 5 seconds after change using Amel kit. I will have a chance to use Amel bow truster tool for the first time. 
Thank you all for your help.
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Jeppe Jonsson
 
Edited

Dear Slavko
My bow thruster also started spinning.
The reason was two broke pins between gear and deldrin shaft. They were fatigued. See photo
Best wishes
Jeppe, SM464


Ulrich Michael Dangelmeyer
 

Until now: no pic ,sorry

Am 29.04.2022 um 11:01 schrieb Jeppe Jonsson via groups.io <jepjons@...>:

Adding photo again.


Jeppe Jonsson
 


Last photo upload try
/Jeppe, Rhumb Runner, SM464


Slavko Despotovic
 

Update on the problem. Used the kit for bow thruster removal in the water. Worked fine. Opened the lower part and found that there was almost no damage. Replaced the plastic cover, did a little drilling to fit with holes , put all together and it works fine. I got a new kit from Amel with good discount and is now spare for next maintenance.
Thank you all for valuable information an help. 
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


Slavko Despotovic
 

I am back with bow thruster problem. Yesterday, when back from 10 days sailing bow thruster worked on one side and just spining on the other side. I replced all parts with new ones that I got few weeks ago.  Put all together and again just spinig on both sides. I have checked all writen  material avaliable and found out that I have done it as it should :(((. Probably not. I am out of options here.  Any advise will we appreciated.
--
Slavko
SM 2000
#279 Bonne Anse in Croatia


karkauai
 

Sorry you're having problems, Slavko.
If the motor is spinning and the prop is not, it has to be in the drive train. Vertical shaft, 90° bevel gear, prop shaft, pin, hub, or nylon bolts.  Have you taken it all apart?  See Alex's description:

https://drive.google.com/file/d/1yfpT9vy9PJmbA2_JI2DvL96RLTdUM81x/view?usp=drive_web

--
Kent & Iris
KRISTY
SM243


Slavko Despotovic
 

I need to apologise for stupid thing that have happened. After assembling yesterday afternoon I tested and it happened what I have written this morning. Today I did all again, alone, and when I got bow thruster on board I found that propeller is missing. :((((. How it happened I do not know. Maybe was mooring as yesterday we had some strong winds in the Marina. I do not now. So, I replaced propeller put all together again and it works :)). Sorry for my post this morning. Good thing is that now I can do all the maintenance on bow thruster in two hours an I can do it all alone even when doing all work with boat in water.
Please take my apologies.
--
Slavko
SM 2000
#279 Bonne Anse in Croatia