Topics

C-Drive vs Linecutter

SY STELLA
 

Hi folks,
We are on the hard stand and I started the job of replacing the C-Drive lower seals since my C-Drive oil has gone a little like a chocolate milkshake.
When we came ashore, I noticed a trickle of oil down the keel which implied the lower seals were leaking oil.
 
This afternoon I removed the autoprop and the Spurs linecutter which I installed last year to get at the V-bolt in order to drain the oil.  After removing these it became clear that the source of the leakage is the V-bolt, and not the C-Drive shaft seals, which do not show any form of leakage.

The rubber O-seal on the V bolt appears to have perished and allowed water in and oil out of the C-Drive. I’m fairly sure the O-seal was provided by Amel when I ordered the V bolt last year. The V bolt itself was rather loose today, and I needed to rotate it an additional 35-45degrees clockwise in order to be fully tight.  In this position, the V-bolt does not align with the line-cutter, so that is a problem.

The solution would appear to be to fit a new seal under the V-bolt. However, it’s a concern that the previous O-seal perished in 6 months in the water.

Have others found this problem, and is there a better solution than simply replacing the seal?

I have a general philosophy of not fixing stuff that’s not broken, so I’m now considering leaving the shaft seals (lip seals) intact. The oil was perfect before I installed the line cutter in April, and close inspection shows no visible leakage from the shaft seals.

Thought ?

Dean
SY Stella
A54-154










 

You may be missing the washer which should have been supplied by Amel. This washer and the O ring seal the V bolt. 

Best,

CW Bill Rouse
Amel Yacht Owners School - www.YachtSchool.us
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970

On Wed, Sep 4, 2019, 10:20 AM SY STELLA <stella@...> wrote:
Hi folks,
We are on the hard stand and I started the job of replacing the C-Drive lower seals since my C-Drive oil has gone a little like a chocolate milkshake.
When we came ashore, I noticed a trickle of oil down the keel which implied the lower seals were leaking oil.
 
This afternoon I removed the autoprop and the Spurs linecutter which I installed last year to get at the V-bolt in order to drain the oil.  After removing these it became clear that the source of the leakage is the V-bolt, and not the C-Drive shaft seals, which do not show any form of leakage.

The rubber O-seal on the V bolt appears to have perished and allowed water in and oil out of the C-Drive. I’m fairly sure the O-seal was provided by Amel when I ordered the V bolt last year. The V bolt itself was rather loose today, and I needed to rotate it an additional 35-45degrees clockwise in order to be fully tight.  In this position, the V-bolt does not align with the line-cutter, so that is a problem.

The solution would appear to be to fit a new seal under the V-bolt. However, it’s a concern that the previous O-seal perished in 6 months in the water.

Have others found this problem, and is there a better solution than simply replacing the seal?

I have a general philosophy of not fixing stuff that’s not broken, so I’m now considering leaving the shaft seals (lip seals) intact. The oil was perfect before I installed the line cutter in April, and close inspection shows no visible leakage from the shaft seals.

Thought ?

Dean
SY Stella
A54-154










ngtnewington Newington
 

Hi Dean,



Slightly off topic, where are you hauled out in Scotland? Masts down? It will be pretty windy in that part of the world over the winter months.

Nick

On 4 Sep 2019, at 16:19, SY STELLA <stella@...> wrote:

Hi folks,
We are on the hard stand and I started the job of replacing the C-Drive lower seals since my C-Drive oil has gone a little like a chocolate milkshake.
When we came ashore, I noticed a trickle of oil down the keel which implied the lower seals were leaking oil.
 
This afternoon I removed the autoprop and the Spurs linecutter which I installed last year to get at the V-bolt in order to drain the oil.  After removing these it became clear that the source of the leakage is the V-bolt, and not the C-Drive shaft seals, which do not show any form of leakage.

The rubber O-seal on the V bolt appears to have perished and allowed water in and oil out of the C-Drive. I’m fairly sure the O-seal was provided by Amel when I ordered the V bolt last year. The V bolt itself was rather loose today, and I needed to rotate it an additional 35-45degrees clockwise in order to be fully tight.  In this position, the V-bolt does not align with the line-cutter, so that is a problem.

The solution would appear to be to fit a new seal under the V-bolt. However, it’s a concern that the previous O-seal perished in 6 months in the water.

Have others found this problem, and is there a better solution than simply replacing the seal?

I have a general philosophy of not fixing stuff that’s not broken, so I’m now considering leaving the shaft seals (lip seals) intact. The oil was perfect before I installed the line cutter in April, and close inspection shows no visible leakage from the shaft seals.

Thought ?

Dean
SY Stella
A54-154










<E1358E97-42C4-4B5E-AD2D-1BE660280E18.jpeg>

SY STELLA
 

Right, thanks Bill.
There was no washer, just the O Ring seal.
I’ll take it up with Amel.
Cheers
Dean

SY STELLA
 

Nick,
We are ashore, masts up in Ardrossan.
yep it’s a windy place, I lived here for a year when I was a kid. Its averaging 30 gusting 40 knots today.
No boatcover this year!
Cheers
Dean

karkauai
 

 Hi Dean,

How long has it been since you change the prop shaft seals?

I would recommend that you go ahead and change them now. You have no way of knowing if water is getting in there as well as through the V bolt hole.  If you don’t change them now, and you go back in the water to find it’s still getting water into the oil, you’ll have to haul out again.

Be sure to follow the instructions on this site completely.  I have been putting my seals in as several have suggested to keep water out more than to keep oil in.  That’s because I’ve never lost oil and I have had water ingress a few times in the past.  Since changing orientation of the seals from forward to aft so that on the first one in, the open spring side faces forward, the next two aft, I have had no water in the oil and no loss of oil for 6 years.  I am overdue for a haul out by almost a year and just noticed some loss of oil.

Others here, notably Bill R, strongly recommend that you follow Amel’s recommendation of orienting the seals forward, forward, then aft, so that the first two are keeping oil in and the last is keeping water out.

You pays your money and takes your choice.

Kent Robertson
S/V Kristy
SM 243


On Sep 4, 2019, at 12:21 PM, SY STELLA <stella@...> wrote:

Nick,
We are ashore, masts up in Ardrossan.
yep it’s a windy place, I lived here for a year when I was a kid. Its averaging 30 gusting 40 knots today.
No boatcover this year!
Cheers
Dean

ianjenkins1946 <ianjudyjenkins@hotmail.com>
 

Hi Dean , 
 Can’t help with the alignment of the bolt but when  the Amel guy in La Rochelle did the first oil change on our SM back in 2001 he added a touch of mastic to the head of that bolt to help to seal it . I have followed that since . 
Ian and Judy , Pen Azen SM 302 Greece


On 4 Sep 2019, at 16:20, SY STELLA <stella@...> wrote:

Hi folks,
We are on the hard stand and I started the job of replacing the C-Drive lower seals since my C-Drive oil has gone a little like a chocolate milkshake.
When we came ashore, I noticed a trickle of oil down the keel which implied the lower seals were leaking oil.
 
This afternoon I removed the autoprop and the Spurs linecutter which I installed last year to get at the V-bolt in order to drain the oil.  After removing these it became clear that the source of the leakage is the V-bolt, and not the C-Drive shaft seals, which do not show any form of leakage.

The rubber O-seal on the V bolt appears to have perished and allowed water in and oil out of the C-Drive. I’m fairly sure the O-seal was provided by Amel when I ordered the V bolt last year. The V bolt itself was rather loose today, and I needed to rotate it an additional 35-45degrees clockwise in order to be fully tight.  In this position, the V-bolt does not align with the line-cutter, so that is a problem.

The solution would appear to be to fit a new seal under the V-bolt. However, it’s a concern that the previous O-seal perished in 6 months in the water.

Have others found this problem, and is there a better solution than simply replacing the seal?

I have a general philosophy of not fixing stuff that’s not broken, so I’m now considering leaving the shaft seals (lip seals) intact. The oil was perfect before I installed the line cutter in April, and close inspection shows no visible leakage from the shaft seals.

Thought ?

Dean
SY Stella
A54-154










<E1358E97-42C4-4B5E-AD2D-1BE660280E18.jpeg>

Paul Osterberg
 

Ian and Judy
What is Mastic? 
Paul on SY Kerpa SM 259 

SY STELLA
 


Hi,
I’ve removed the V bolt completely and have drained down the oil.  The attached pic shows the whole assembly. Two O-rings and two washers on the shaft. The O-ring at the top of the threaded shaft has perished.  The O-ring nearest the V is slightly damaged . 

I’m still not exactly sure how this assembly works to ensure both a tight seal and a correct vertical alignment of the V.

Maybe the real seal ends up being the mastic that Ian mentioned!

Kent, I’m not so keen to change the lip seals without any clear evidence that I need to do that.
I have not changed them before, and there was no problem until the ropecutter was installed in April this year. The evidence is very clear that the current problem is the Vbolt.  That doesn’t mean the lip seals are not about to start leaking of course !!

We launch every April and haul every Sep anyway so I’m not so concerned about that aspect.

Best regards
Dean
A54-154

 

Dean,

What you have doesn't agree with the way I remember the V Bolt. I don't have a photo of the V Bolt, but do have a photo of a new drain bolt to be used if you do not have a line cutter. You can see the metal washer and the absence of that smaller O ring that you have. I am fairly sure that this is what you need, rather than what you have.
image.png
Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Wed, Sep 4, 2019 at 12:47 PM SY STELLA <stella@...> wrote:

Hi,
I’ve removed the V bolt completely and have drained down the oil.  The attached pic shows the whole assembly. Two O-rings and two washers on the shaft. The O-ring at the top of the threaded shaft has perished.  The O-ring nearest the V is slightly damaged . 

I’m still not exactly sure how this assembly works to ensure both a tight seal and a correct vertical alignment of the V.

Maybe the real seal ends up being the mastic that Ian mentioned!

Kent, I’m not so keen to change the lip seals without any clear evidence that I need to do that.
I have not changed them before, and there was no problem until the ropecutter was installed in April this year. The evidence is very clear that the current problem is the Vbolt.  That doesn’t mean the lip seals are not about to start leaking of course !!

We launch every April and haul every Sep anyway so I’m not so concerned about that aspect.

Best regards
Dean
A54-154

Beaute Olivier
 

Hello Dean,

Bill's picture shows the original bolt and washer when no rope-cutter is installed. The washer has a built-in rubber "ring" that is necessary to get a good sealing.
The problem with the V-bolt is that it must match the fixed blade of the rope-cutter, and therefore, with the original washer, the matching position of the bolt may not be the tight position of the bolt. The "trick" is to add one more washer (for instance a soft copper one, like on cars oil case), not necessarily with a rubber ring, so that the bolt can be set with the V matching the blade, and tight.

If this is really too difficult to have the V-bolt matching the blade AND being tight, then, the mastic sealant will do the job. 

One more point about the three shaft seals: they may not leak (oil) when the boat is out of the water, but let water in when the boat is afloat, moreover if the shaft is rotating. 
And if there are more than 1000 hours since last service, you should think of replacing the bushing and seals now.

Bon courage.

Olivier

On Wednesday, September 4, 2019, 07:57:11 PM GMT+2, CW Bill Rouse <brouse@...> wrote:


Dean,

What you have doesn't agree with the way I remember the V Bolt. I don't have a photo of the V Bolt, but do have a photo of a new drain bolt to be used if you do not have a line cutter. You can see the metal washer and the absence of that smaller O ring that you have. I am fairly sure that this is what you need, rather than what you have.
image.png
Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Wed, Sep 4, 2019 at 12:47 PM SY STELLA <stella@...> wrote:

Hi,
I’ve removed the V bolt completely and have drained down the oil.  The attached pic shows the whole assembly. Two O-rings and two washers on the shaft. The O-ring at the top of the threaded shaft has perished.  The O-ring nearest the V is slightly damaged . 

I’m still not exactly sure how this assembly works to ensure both a tight seal and a correct vertical alignment of the V.

Maybe the real seal ends up being the mastic that Ian mentioned!

Kent, I’m not so keen to change the lip seals without any clear evidence that I need to do that.
I have not changed them before, and there was no problem until the ropecutter was installed in April this year. The evidence is very clear that the current problem is the Vbolt.  That doesn’t mean the lip seals are not about to start leaking of course !!

We launch every April and haul every Sep anyway so I’m not so concerned about that aspect.

Best regards
Dean
A54-154

SY STELLA
 

Hi Olivier,
Thank you, I understand more now. The first washer does have remnants of a rubber-ring, I thought that the rubber remnants had just stuck to the first washer due to being pressured against an O-ring for six months.

So it seems I need to:

1. Find a new washer with rubber-ring. Amel only?

2. Find some more thin washers to try and adjust the V groove to be vertical while the bolt is also tight. I don’t like the mastic idea much, I’d rather it sealed properly with the O - rings.  I have a suspicion that the material I thought was a perished O-ring was in fact some mastic which had been put on when the V bolt was fitted. (I had too many other tasks this year and asked the technician at the marina to fit my ropecutter. I thought it was a straightforward job that didn’t have much chance of going wrong!)

3. Replace the shaft seals regardless of them showing any problem. We have 1065 hours.

many thanks
Dean


Alexandre Uster von Baar
 

Here is a photo with the V bolt:
http://nikimat.com/spare_parts_c_drive.html

On Wednesday, September 4, 2019, 12:57:10 PM CDT, CW Bill Rouse <brouse@...> wrote:


Dean,

What you have doesn't agree with the way I remember the V Bolt. I don't have a photo of the V Bolt, but do have a photo of a new drain bolt to be used if you do not have a line cutter. You can see the metal washer and the absence of that smaller O ring that you have. I am fairly sure that this is what you need, rather than what you have.
image.png
Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Wed, Sep 4, 2019 at 12:47 PM SY STELLA <stella@...> wrote:

Hi,
I’ve removed the V bolt completely and have drained down the oil.  The attached pic shows the whole assembly. Two O-rings and two washers on the shaft. The O-ring at the top of the threaded shaft has perished.  The O-ring nearest the V is slightly damaged . 

I’m still not exactly sure how this assembly works to ensure both a tight seal and a correct vertical alignment of the V.

Maybe the real seal ends up being the mastic that Ian mentioned!

Kent, I’m not so keen to change the lip seals without any clear evidence that I need to do that.
I have not changed them before, and there was no problem until the ropecutter was installed in April this year. The evidence is very clear that the current problem is the Vbolt.  That doesn’t mean the lip seals are not about to start leaking of course !!

We launch every April and haul every Sep anyway so I’m not so concerned about that aspect.

Best regards
Dean
A54-154

Dave Ritten
 

Hi Dean 
The washer with rubber inner seal is called a Dowty washer. A good hydraulic engineering or bearing shop will carry these and be able to match up the correct size.
--
Dave Ritten
Auckland
Prospective SM Owner

ianjenkins1946 <ianjudyjenkins@hotmail.com>
 

Hi Paul,

  I don't know its technical description , but mastic is a general name for a  sealant ( usually clear but can be white or black) , usually in a tube, like a rubbery glue, used to bed down fixtures like hatches, windows, attachments to the deck etc.

 Ian



From: main@AmelYachtOwners.groups.io <main@AmelYachtOwners.groups.io> on behalf of Paul Osterberg <osterberg.paul.l@...>
Sent: 04 September 2019 17:35
To: main@amelyachtowners.groups.io <main@amelyachtowners.groups.io>
Subject: Re: [AmelYachtOwners] C-Drive vs Linecutter
 
Ian and Judy
What is Mastic? 
Paul on SY Kerpa SM 259 

Tim Melbourne
 

Here's a related problem- either a crack or deep scratch along the surface that seats the V-plug O-ring (see attached photo).  
Last haul out my oil also came out milky, but the propshaft seals were 4 years past changeout date, so I can't know whether seawater got in under the O-ring via this crack or through the mainshaft seals. 
Anybody have an idea for a fix?   Fill it with epoxy and sand it fine?  Somehow put in a new seating?  
Previous owner said "Ignore it, it's been there since 2003." which I find unsettling. 

Tim 
SM2K #306

 

It looks to me that there is some sort of O ring at the top of the threaded portion. It is black. What is that?

I would guess the chance of having water inside the C-Drive 4 years beyond service date is very high.

Regarding the drain plug area, is the GRP also cracked? See below:
image.png
I am sure it must be an illusion, but the mark in the metal appears to be raised. I am going to assume that it is an indention. The shell of the C-Drive is made of GRP, and there are metal inserts that support bearing connection points, seal points, and this particular drain plug hole. I think you need some expert advice from someone knowledgeable of the manufacturing process of the C-Drive in order to find the best solution. I will offer a temporary recommendation, without any direct knowledge of the C-Drive manufacturing process: Since there is not any significant positive or negative pressure inside the C-Drive, I would be tempted to use Silicone RTV to fill the indentation of that scratch and also on the O Ring...at least until someone can offer an expert solution.

Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Thu, Sep 5, 2019 at 9:41 PM Tim Melbourne <tim@...> wrote:
Here's a related problem- either a crack or deep scratch along the surface that seats the V-plug O-ring (see attached photo).  
Last haul out my oil also came out milky, but the propshaft seals were 4 years past changeout date, so I can't know whether seawater got in under the O-ring via this crack or through the mainshaft seals. 
Anybody have an idea for a fix?   Fill it with epoxy and sand it fine?  Somehow put in a new seating?  
Previous owner said "Ignore it, it's been there since 2003." which I find unsettling. 

Tim 
SM2K #306

Danny and Yvonne SIMMS
 

Hi Tim,

Amel recommend replacing the 3 c drive shaft seals and the wearing bearing every 1000hrs. Most of us do the change biannually regardless of hours. It is an easy and relatively low cost preventative maintenance item done conveniently at a programmed haul out. If yours are over 4 years I would place that very high on the probability scale for water ingress. Both the seals and the wearing bearing should be replaced. I wont express an opinion on the sealing of the plug.

Regards

Danny

SM 299

Ocean Pearl

On 08 September 2019 at 07:23 CW Bill Rouse <brouse@...> wrote:

It looks to me that there is some sort of O ring at the top of the threaded portion. It is black. What is that?

I would guess the chance of having water inside the C-Drive 4 years beyond service date is very high.

Regarding the drain plug area, is the GRP also cracked? See below:
image.png
I am sure it must be an illusion, but the mark in the metal appears to be raised. I am going to assume that it is an indention. The shell of the C-Drive is made of GRP, and there are metal inserts that support bearing connection points, seal points, and this particular drain plug hole. I think you need some expert advice from someone knowledgeable of the manufacturing process of the C-Drive in order to find the best solution. I will offer a temporary recommendation, without any direct knowledge of the C-Drive manufacturing process: Since there is not any significant positive or negative pressure inside the C-Drive, I would be tempted to use Silicone RTV to fill the indentation of that scratch and also on the O Ring...at least until someone can offer an expert solution.

Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Thu, Sep 5, 2019 at 9:41 PM Tim Melbourne < tim@...> wrote:
Here's a related problem- either a crack or deep scratch along the surface that seats the V-plug O-ring (see attached photo).  
Last haul out my oil also came out milky, but the propshaft seals were 4 years past changeout date, so I can't know whether seawater got in under the O-ring via this crack or through the mainshaft seals. 
Anybody have an idea for a fix?   Fill it with epoxy and sand it fine?  Somehow put in a new seating?  
Previous owner said "Ignore it, it's been there since 2003." which I find unsettling. 

Tim 
SM2K #306

 

 

jlm@jlmertz.fr
 

Hi Tim

On CottonBay we do that every 6/7 years and do 120-160 hrs / Year, so I agree with 1000hrs,

We NEVER had water in the Cdrive, never....

Next I will put on the bronze speedyslives, so I expect to never have to change anything ...

Fair winds

Jean Luc on CotonBay



Le 07/09/2019 à 21:37, Danny and Yvonne SIMMS a écrit :

Hi Tim,

Amel recommend replacing the 3 c drive shaft seals and the wearing bearing every 1000hrs. Most of us do the change biannually regardless of hours. It is an easy and relatively low cost preventative maintenance item done conveniently at a programmed haul out. If yours are over 4 years I would place that very high on the probability scale for water ingress. Both the seals and the wearing bearing should be replaced. I wont express an opinion on the sealing of the plug.

Regards

Danny

SM 299

Ocean Pearl

On 08 September 2019 at 07:23 CW Bill Rouse <brouse@...> wrote:

It looks to me that there is some sort of O ring at the top of the threaded portion. It is black. What is that?

I would guess the chance of having water inside the C-Drive 4 years beyond service date is very high.

Regarding the drain plug area, is the GRP also cracked? See below:
image.png
I am sure it must be an illusion, but the mark in the metal appears to be raised. I am going to assume that it is an indention. The shell of the C-Drive is made of GRP, and there are metal inserts that support bearing connection points, seal points, and this particular drain plug hole. I think you need some expert advice from someone knowledgeable of the manufacturing process of the C-Drive in order to find the best solution. I will offer a temporary recommendation, without any direct knowledge of the C-Drive manufacturing process: Since there is not any significant positive or negative pressure inside the C-Drive, I would be tempted to use Silicone RTV to fill the indentation of that scratch and also on the O Ring...at least until someone can offer an expert solution.

Best,

CW Bill Rouse
720 Winnie St
Galveston Island, TX 77550
+1(832) 380-4970



On Thu, Sep 5, 2019 at 9:41 PM Tim Melbourne < tim@...> wrote:
Here's a related problem- either a crack or deep scratch along the surface that seats the V-plug O-ring (see attached photo).  
Last haul out my oil also came out milky, but the propshaft seals were 4 years past changeout date, so I can't know whether seawater got in under the O-ring via this crack or through the mainshaft seals. 
Anybody have an idea for a fix?   Fill it with epoxy and sand it fine?  Somehow put in a new seating?  
Previous owner said "Ignore it, it's been there since 2003." which I find unsettling. 

Tim 
SM2K #306

 

 


Garanti sans virus. www.avast.com

SY STELLA
 

Hi All, 
Thanks to everyone for the guidance. 

I found a source for the Dowty/ Bonded Seal washers, and have renewed the O-ring.
Could not get the V bolt to align with 1 or 2 Dowty washers, and 3 was too many. So have resorted to mastic like others to complete the seal.  Not very happy with that solution, but it seems to be accepted method so we’ll see how it goes.

Now part way through replacing the bushing and lip seals, so will be able to fill the transmission with oil before wintering. A little tricky finding ‘silicon’ grease around here on a Sunday :-)

One final question on this little project. I remember having previously seen discussion about which oil to use. I have both 15W40 engine oil and 80W90 gear oil.  

Which should I use?

Many thanks
Dean
SY Stella 
A54-154