Topics

In mast furler - Brake - Amel 54


Stefan Schaufert
 

Dear Amelians,

 

after a lot of work there is still a problem with the brake of the in-mast-furler.

I disassembled the furling unit (it had no water inside; repaired also the motor etc.), but not the brake, completely and reassembled it.

At first the brake was working fine again (clearly clicking when switching). After some trails it stops working. I checked the relay (green, small box) and changed it. It is working (clicking). 

 

I can only assume, the brake is broken/ has a kind off loose contact (perhaps in the wires).

BUT may be there is another reason/ something else from your experiences.

For example Alexander (A54#156) wrote once, „It (the brake) needs a carefull synchronisation with the furler engine.“
What does it mean?

 

Any hints are much appreciated.

 

Best regards 

Stefan

A54 #119 Lady Charlyette currently Luperon, Dominican Republic




Porter McRoberts
 

Stefan
I am heartily impressed you got the top cap off. How did you do it?  I’d love to know and I know a few other who would too. 

Thanks. 

Porter


Porter McRoberts 
S/V IBIS A54-152
WhatsApp:+1 754 265 2206
Www.fouribis.net

On Nov 26, 2020, at 12:44 PM, Stefan Schaufert <mail@...> wrote:



Dear Amelians,

 

after a lot of work there is still a problem with the brake of the in-mast-furler.

I disassembled the furling unit (it had no water inside; repaired also the motor etc.), but not the brake, completely and reassembled it.

At first the brake was working fine again (clearly clicking when switching). After some trails it stops working. I checked the relay (green, small box) and changed it. It is working (clicking). 

 

I can only assume, the brake is broken/ has a kind off loose contact (perhaps in the wires).

BUT may be there is another reason/ something else from your experiences.

For example Alexander (A54#156) wrote once, „It (the brake) needs a carefull synchronisation with the furler engine.“
What does it mean?

 

Any hints are much appreciated.

 

Best regards 

Stefan

A54 #119 Lady Charlyette currently Luperon, Dominican Republic

<IMG_1369.jpeg>



Stefan Schaufert
 

To bring this story to an end:

 

I disassembled the brake as far as possible.

It is a simple electric powered magnet completely embedded in a resin, thus you can not check the wires etc..

It holds (usually) a ring of metall the moment you use the furler.

The ring is (all the other time) pressing against a brake disc (plastic, connected with the shaft of the electric motor via a gearwheel) by 8 small spiral springs - arranged in 2 circles.

I checked the wires going in to the magnet. There are appr. 25V when furling. But the magnet was not reacting. I „helped“ him by pressing and then it worked.

Thus I assume the magnet is getting „old“, reduced the springs from 8 to 4 (keeping the outer ones).

 

Now it is working fine again and there is still enough pressure to hold the foil.

 

Be aware of the 3 screws on the outside of the device. They are for adjusting the space/ pressure to the brake disc. So when there is slip (e.g. the main is furling out itself in a gust), you have to turn them a bit out. When it seems like the brake is not releasing the furler (enough), the screws need to be tightened a bit (pressing the disc more to the springs and the magnet).

I assume that was what Alexander (A54#156) meant with, „It (the brake) needs a carefull synchronisation with the furler engine.“ 

 

You can take the brake out of the furler by only disconnecting the down cap. The brake is the first thing you see when the cap is open.

Overall, the access is much more complex and difficult than the thing itself.


Merry Christmas and a happy New Year to all of you.

Stefan
A54 #119 Lady Charlyette, currently Bahamas, Long Island