Type 2 Autopilot -noisy operation


Kevin Schmit
 

Hey folks,

I’m attempting to troubleshoot my secondary (backup) autopilot behind the helm station.  It works but is noisy as all get out and believe it needs some loving.(Hopefully it’s not supposed to sound like this..)

I’ve included a video of the issue I’m having.  I disassembled most of the unit and thought I’d find something obvious…like broken teeth on the gear box or something like that.  I checked the clutch according to Raymarines technical guide ( 26-30 ohms.  I’ve got 27.3) so it’s not the clutch.  I suspect it’s one of the two gear boxes but thought I’d ask here to see if anyone else has had the same issue.  
--
Kevin & Kristen Schmit
KIANA
SM #362


Alex BAIZEAU
 

Hi Kevin,

It’s not supposed to be that noisy.

We had a similar issue, maybe not as noisy but still too noisy.

It turned out that one the pin/axis of one of the planetary gears was slightly dislodged from it’s position and instead of being flush with gear it was sticking out and rubbing against the metal case.

I banged it back in place and it really improved.

If i recall correctly there are two set of planetary gears in that assembly, i’m talking about the set of 4 that is the furthest away from the clutch/closest to the wheel that connects to chain.

 

Good luck

Alex.

On Tue, Dec 7, 2021 at 8:59 PM Kevin Schmit <kevschmit64@...> wrote:
Hey folks,

I’m attempting to troubleshoot my secondary (backup) autopilot behind the helm station.  It works but is noisy as all get out and believe it needs some loving.(Hopefully it’s not supposed to sound like this..)

I’ve included a video of the issue I’m having.  I disassembled most of the unit and thought I’d find something obvious…like broken teeth on the gear box or something like that.  I checked the clutch according to Raymarines technical guide ( 26-30 ohms.  I’ve got 27.3) so it’s not the clutch.  I suspect it’s one of the two gear boxes but thought I’d ask here to see if anyone else has had the same issue.  
--
Kevin & Kristen Schmit
KIANA
SM #362


Germain Jean-Pierre
 

Hi Kevin,

You can buy the gears from Raymarine. 

I carry a set on board. 

Jean-Pierre Germain, SY Eleuthera, SM 007, NZ


On 8/12/2021, at 10:15 AM, Alex BAIZEAU <alexandre.baizeau@...> wrote:


Hi Kevin,

It’s not supposed to be that noisy.

We had a similar issue, maybe not as noisy but still too noisy.

It turned out that one the pin/axis of one of the planetary gears was slightly dislodged from it’s position and instead of being flush with gear it was sticking out and rubbing against the metal case.

I banged it back in place and it really improved.

If i recall correctly there are two set of planetary gears in that assembly, i’m talking about the set of 4 that is the furthest away from the clutch/closest to the wheel that connects to chain.

 

Good luck

Alex.

On Tue, Dec 7, 2021 at 8:59 PM Kevin Schmit <kevschmit64@...> wrote:
Hey folks,

I’m attempting to troubleshoot my secondary (backup) autopilot behind the helm station.  It works but is noisy as all get out and believe it needs some loving.(Hopefully it’s not supposed to sound like this..)

I’ve included a video of the issue I’m having.  I disassembled most of the unit and thought I’d find something obvious…like broken teeth on the gear box or something like that.  I checked the clutch according to Raymarines technical guide ( 26-30 ohms.  I’ve got 27.3) so it’s not the clutch.  I suspect it’s one of the two gear boxes but thought I’d ask here to see if anyone else has had the same issue.  
--
Kevin & Kristen Schmit
KIANA
SM #362


 

FYI, the Raymarine rotary drive was a  noise box when new. 

Best,

CW Bill Rouse 
Amel Owners Yacht School
+1 832-380-4970 | brouse@...
720 Winnie, Galveston Island, Texas 77550 
www.AmelOwnersYachtSchool.com 
Yacht School Calendar: www.preparetocastoff.blogspot.com/p/calendar.html


   

On Tue, Dec 7, 2021, 15:47 Germain Jean-Pierre <jp.germain45@...> wrote:
Hi Kevin,

You can buy the gears from Raymarine. 

I carry a set on board. 

Jean-Pierre Germain, SY Eleuthera, SM 007, NZ


On 8/12/2021, at 10:15 AM, Alex BAIZEAU <alexandre.baizeau@...> wrote:


Hi Kevin,

It’s not supposed to be that noisy.

We had a similar issue, maybe not as noisy but still too noisy.

It turned out that one the pin/axis of one of the planetary gears was slightly dislodged from it’s position and instead of being flush with gear it was sticking out and rubbing against the metal case.

I banged it back in place and it really improved.

If i recall correctly there are two set of planetary gears in that assembly, i’m talking about the set of 4 that is the furthest away from the clutch/closest to the wheel that connects to chain.

 

Good luck

Alex.

On Tue, Dec 7, 2021 at 8:59 PM Kevin Schmit <kevschmit64@...> wrote:
Hey folks,

I’m attempting to troubleshoot my secondary (backup) autopilot behind the helm station.  It works but is noisy as all get out and believe it needs some loving.(Hopefully it’s not supposed to sound like this..)

I’ve included a video of the issue I’m having.  I disassembled most of the unit and thought I’d find something obvious…like broken teeth on the gear box or something like that.  I checked the clutch according to Raymarines technical guide ( 26-30 ohms.  I’ve got 27.3) so it’s not the clutch.  I suspect it’s one of the two gear boxes but thought I’d ask here to see if anyone else has had the same issue.  
--
Kevin & Kristen Schmit
KIANA
SM #362


Bill Kinney
 

The last time we had an Autopilot problem, Raymarine (or whatever they were called at the time!) offered a flat rate for repair and rebuild through their authorized repair centers.  $600 if I remember correctly. It might be worth exploring if that program is still in effect.

Bill Kinney
SM160, Harmonie
Hollywood, FL, USA


Eric Freedman
 

Hi Kevin,

I had this problem with Kimberlite a few years ago. That Autopilot was always noisy. I have had them on 3 boats.

 

Does the autopilot make the same noise when the wheel is turned to a different position? It also seems that you have the response set high.

 

My problem was that there were a few chipped teeth in the steering rack. For some reason when I used the aft cabin pilot I did not hear that noise. I guess the rotary motor puts a lot of torque on the rack. Just for the heck of it I would remove the rack and check it out. It would be a good time to also grease it. It is not difficult just messy.

 

Last time I sent a rotary pilot 20 years ago to Raymarine they just changed the motor . They said it was ok just noisy. They said they did not have brushes they just sold me a new motor for $600-.

Fair Winds

Eric

Kimberlite Amel Super Maramu #376

 

 

From: main@AmelYachtOwners.groups.io On Behalf Of Kevin Schmit
Sent: Tuesday, December 07, 2021 3:46 PM
To: main@AmelYachtOwners.groups.io
Subject: [AmelYachtOwners] Type 2 Autopilot -noisy operation

 

Hey folks,

I’m attempting to troubleshoot my secondary (backup) autopilot behind the helm station.  It works but is noisy as all get out and believe it needs some loving.(Hopefully it’s not supposed to sound like this..)

I’ve included a video of the issue I’m having.  I disassembled most of the unit and thought I’d find something obvious…like broken teeth on the gear box or something like that.  I checked the clutch according to Raymarines technical guide ( 26-30 ohms.  I’ve got 27.3) so it’s not the clutch.  I suspect it’s one of the two gear boxes but thought I’d ask here to see if anyone else has had the same issue.  Image removed by sender.
-- Image removed by sender.
Kevin & Kristen Schmit
KIANA
SM #362